Auto-generate Your Graphics BABY UNIVERSE|Plugins Compatibility with Illustrator

Sub Menu

Plugins Compatibility with Illustrator

We support following Adobe Illustrator versions used on Mac or Windows OS officially supported by Adobe. Please note that we can’t guarantee normal operation of the plug-is in unsupported system.
See Adobe’s page for their system requirements.

Updated on October 25, 2018

Products OS CS4 CS5 CS6 CC
(CC2014-2018)
mac No No Yes
Yes
win No No Yes
Yes
mac No No Yes
Yes
win No No Yes
Yes
mac No No Yes
Yes
win No No Yes
Yes
mac No
No
Yes
Yes
win No
No
Yes
Yes
mac No
No
Yes
Yes
win No
No
Yes
Yes
mac No
No
Yes
Yes
win No
No
Yes
Yes
mac No
No
Yes
Yes
win No
No
Yes
Yes
AIPLOT-Pro mac No
No
Yes
Yes
win No
No
Yes
Yes