株式会社ベビーユニバース

[IMPORTANT] Install to Mac OS Sierra (11/25 updated)

Dear Customers,

Thank you for using our products.

[11/25 Updated] We revised the plugin data itself to support Mac OS Sierra. (With this new data, you don’t need to replace Installer anymore.) Please download the latest data to install. 

Download: http://www.baby-universe.co.jp/en/support/download/

 

Currently our plugins’ installers are not compatible with Mac OS Sierra (OS 10.12).
For users who are going to install plugin to Sierra, please install manually.
See each plugin’s manual for detail of manual install.
(Please make sure Illustrator is completely closed when installing manually.)

We have been working to solve this problem. We’ll announce on website when update datas are available.

We apologise for the inconvenience. Thank you.