Auto-generate Your Graphics BABY UNIVERSE|End of support for CS5(5.5) and older versions of Adobe Illustrator

Sub Menu

End of support for CS5(5.5) and older versions of Adobe Illustrator

Dear customers,

Thank you for using our plug-ins.

We are announcing that we will stop future developments of our plug-ins for CS5(5.5) and older versions of Adobe Illustrator after 31st of March 2018. It means that future updates (free or paid) of our plug-ins will be done only for CS6 and later versions.

Answers to technical inquiries and downloads for those versions will end on 31st of March 2019.

Supports ending on 31st of March 2018:
1. Future updates for CS5.5 and older AI versions
2. Sale of the plug-ins compatible with CS5.5 and older AI versions

Supports ending on 31st of March 2019:
1. Technical support and download of the data for following products:
– Plug-in data compatible with CS5.5 and older AI versions
– Old versions of plug-ins (CAD-COMPO3, BPT-Pro3, EXDXF-Pro3 and older)

We know that some of you still use CS5.5 and older AI but we got to this dicision considering Adobe no longer supporing those versions.
We appreciate your understanding.

Baby Universe Support Team